Visitante
autopilot no funciona bien tras cambio de ruedas delanteras
« en: 21 de Septiembre de 2021, 08:17:07 am »
Buenos dias.

El jueves pasado cambié las ruedas delanteras de mi M3P. Monté unas Hankook ventus S1 evo 3, que no llevan runflat...

El tema está en que cuando activo el autopilot, en las "curvas" de autopista que antes pasaba a 120 sin problemas, ahora no las hace ¿?¿? es como si cuando empieza el giro, todo vaya más lento.

Desconozco si hay alguna manera de volver a calibrar el autopilot o, por el contrario, viene tal cual de serie.  ¿A alguien más le ha sucedido?

Si el problema es que las ruedas tienen que ser si o si runflat, pues podría solucionar el tema cambiando las ruedas delanteras por las traseras y listos (atrás llevo las de origen aún...).

Bueno, ya me comentaréis lo que sea.

Un saludo.
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #1 en: 21 de Septiembre de 2021, 08:48:34 am »
Hola,

A mi me pasó algo parecido. Cambié las ruedas trasera y mantuve las delanteras por estar con dibujo todavía. Pues bien, el coche empezó a hacerme unos extraños tremendos, y con el autopilot iba en recto continuamente corrigiendo la trayectoria. Tuve que cambiar también las ruedas delanteras y solucionado el problema. Parece ser que tanto sensor y ayuda a la conducción se vuelve un poco loco... por cierto mi coche es un model 3 dual motor.

Espero haberte ayudado.

Saludos.
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #2 en: 21 de Septiembre de 2021, 09:06:45 am »
Gracias por la respuesta. Supongo que habrá que mi problema vendrá por el runflat... Los coches que llevan este tipo de rueda tienen la dirección muy muy directa, y esto puede afectar al autopilot. De hecho, cuando el AP coge las curvas, ahora siempre se pega mucho al exterior y antes del cambio de ruedas iba siempre por el centro. Es como si la dirección no fuese tan directa.
Ayer intenté subir la presión de los neumáticos delanteros (de 3.0 a 3.4) para ver si cambiaba algo el comportamiento, y nada. Va igual de mal.
Esta semana lo llevaré al taller otra vez para que me cambien las ruedas de eje a ver si con las de Michelin Pilot delante (que son las de origen) funciona mejor...

De todas formas, llamaré a Tesla para comentar el tema, no sea que haya algún tipo de calibración manual para cuando cambias ruedas... no se. Ya os contaré.

Saludos.
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #3 en: 21 de Septiembre de 2021, 09:55:21 am »
Gracias por la respuesta. Supongo que habrá que mi problema vendrá por el runflat... Los coches que llevan este tipo de rueda tienen la dirección muy muy directa, y esto puede afectar al autopilot. De hecho, cuando el AP coge las curvas, ahora siempre se pega mucho al exterior y antes del cambio de ruedas iba siempre por el centro. Es como si la dirección no fuese tan directa.
Ayer intenté subir la presión de los neumáticos delanteros (de 3.0 a 3.4) para ver si cambiaba algo el comportamiento, y nada. Va igual de mal.
Esta semana lo llevaré al taller otra vez para que me cambien las ruedas de eje a ver si con las de Michelin Pilot delante (que son las de origen) funciona mejor...

De todas formas, llamaré a Tesla para comentar el tema, no sea que haya algún tipo de calibración manual para cuando cambias ruedas... no se. Ya os contaré.

Saludos.


Entonces teneis que cambias las 4 ruedas por narices para que todo vuelva a funcional bien en el Autopilot ?.

Pensaba que tenias que rodar ciertos kms para que el Autopilot detectara los cambios y volvieraa adaptarse alas nuevas ruedas, vamos que no es tan inteligente como pensaba, eos si cabrea sia todos les pasa lo mismo
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #4 en: 21 de Septiembre de 2021, 10:55:59 am »
Bueno, ya he hablado con el taller de Tesla.

Según me comenta el técnico, el problema viene dado por la diferencia de características de las dirferentes gomas. Según él, habría que llevarlo a taller para que revisen las nuevas caídas y paralelos de las ruedas. Evidentemente, no entra por la garantía... En fin... una kk.

Voy a probar a cambiar de eje las ruedas a ver qué pasa... si no funciona bien, pues nada, a pagar una alineación y cruzar los dedos para que todo vuelva a ir como antes.

Saludos.

Mikko

*
  • *
  • 35
    • Ver Perfil
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #5 en: 21 de Septiembre de 2021, 11:26:42 am »
Qué sensible el AP! ¿Aparte del cambio en el autopilot notas diferencia en el comportamiento dinámico del coche?
A mí lo de alinear me parece exagerado para un simple cambio de neumáticos... Pero supongo que es posible que los neumáticos sean tan diferentes como para que sea conveniente.

Enviado desde mi CPH1919 mediante Tapatalk

Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #6 en: 21 de Septiembre de 2021, 11:46:21 am »
Solo comentar que no descartéis que el tema venga más bien de la versión de software.

Yo estoy ahora en la 2021.32.10, y desde la versión anterior (creo que era la 2021.24.11) he notado una degradación de la capacidad de dar curvas. Me parece que no gestiona bien la entrada a la curva. Veo también ese efecto de que curvas que antes podía generalmente hacer a 120 ahora normalmente tengo que entrar a 110-115 para que no se le atraganten al AP.

Poned por favor si a alguien se le soluciona el tema solo cambiando ruedas para ir descartando posibles causas.

Grachi

*
  • ****
  • 265
    • Ver Perfil
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #7 en: 21 de Septiembre de 2021, 12:45:08 pm »
Yo no llevaría el coche  para corregir caídas y paralelo para adaptarlo a los nuevos neumáticos . De alinear nada de nada . Cuanto menos toques eso a un coche , mejor . Siempre que hasta ahora el coche vaya bien y gaste los 4 neumáticos de forma uniforme . El coche pude entrar bien al taller y salir peor .
Lo ideal es que los 4 neumáticos sean de la misma marca , características y propiedades. Y estén lo más nuevos posible.
Ese es el truco para que todo vaya bien , incluido el Autopilot.
Consejo de experto :
A los 25.000 Km aproximadamente  pasar los neumáticos del tren delantero al tren trasero y los del trasero al delantero , lógicamente. Aprovechar esta operación para hacer un correcto equilibrado a las 4 ruedas .
A los 50.000 km aproximadamente  , poner los 4 neumáticos nuevos y equilibrado.
Y ahí acaba el ciclo de la vida útil de un juego de cubiertas.

Si te ha ido bien con los neumáticos originales , no hay porqué experimentar con otro tipo de otra marca y demás.

Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #8 en: 21 de Septiembre de 2021, 01:14:44 pm »
Yo no llevaría el coche  para corregir caídas y paralelo para adaptarlo a los nuevos neumáticos . De alinear nada de nada . Cuanto menos toques eso a un coche , mejor . Siempre que hasta ahora el coche vaya bien y gaste los 4 neumáticos de forma uniforme . El coche pude entrar bien al taller y salir peor .
Lo ideal es que los 4 neumáticos sean de la misma marca , características y propiedades. Y estén lo más nuevos posible.
Ese es el truco para que todo vaya bien , incluido el Autopilot.
Consejo de experto :
A los 25.000 Km aproximadamente  pasar los neumáticos del tren delantero al tren trasero y los del trasero al delantero , lógicamente. Aprovechar esta operación para hacer un correcto equilibrado a las 4 ruedas .
A los 50.000 km aproximadamente  , poner los 4 neumáticos nuevos y equilibrado.
Y ahí acaba el ciclo de la vida útil de un juego de cubiertas.

Si te ha ido bien con los neumáticos originales , no hay porqué experimentar con otro tipo de otra marca y demás.

Respecto a esta última frase que dices, pues hombre, hay matices. Las Michelin pilot sport que lleva valen como 250€ cada una sacadas bien de precio. Las que he montado yo valen 160 y también son muy buenas gomas por la experiencia que he podido tener en otros coches. No es que quiera experimentar, es que no quiero pagar "de más" por un neumático que me va a ofrecer prácticamente lo mismo que otro que vale un 30 o 40% menos. Si fuese a circuito cada 2x3, vale... pero no es el caso.

Respecto al comportamiento del coche, me da la sensación de que la dirección va algo más dura, pero el comportamiento dinámico no lo veo afectado. Yo diría que va igual.

Por la versión del soft, seguro que no es. Llevo la misma que antes de cambiar los neumáticos.

Yo estoy casi convencido de que el motivo será porque no he puesto "runflat", que tienen el flanco mucho más duro que uno convencional y hace que la dirección sea más directa, aunque ya os digo que con estos que he montado, a nivel personal no noto que vaya menos directo... pero vamos, seguro que será eso.

Grachi

*
  • ****
  • 265
    • Ver Perfil
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #9 en: 21 de Septiembre de 2021, 02:25:35 pm »
 Y no te da un poco de miedo quitar las Runflat  y pasa a las convencionales  en este coche ?
 Porque tienes un Performance , no ?
 Con perfil tan bajo ...
 A mi los Runflat nunca me han convencido del todo .( super incómodos , se gastan antes , de forma más irregular  , sufre más la suspensión ,
 etc.)
 Pero con este perfil quizás sean más aconsejables que con perfiles de goma mayores .
 Por qué te has decidido a hacerlo ?
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #10 en: 21 de Septiembre de 2021, 02:30:34 pm »
Y no te da un poco de miedo quitar las Runflat  y pasa a las convencionales  en este coche ?
 Porque tienes un Performance , no ?
 Con perfil tan bajo ...
 A mi los Runflat nunca me han convencido del todo .( super incómodos , se gastan antes , de forma más irregular  , sufre más la suspensión ,
 etc.)
 Pero con este perfil quizás sean más aconsejables que con perfiles de goma mayores .
 Por qué te has decidido a hacerlo ?

Bueno, he decidido no poner runflat principalmente por economía. A mi, sinceramente, me la pela bastante las prestaciones del coche al límite, cuando el 95% voy a velocidades legales. Para 4 curvas esporádicas y alguna sesión de drift cada 2 o 3 meses, no voy a pagar casi el doble por un runflat. Además, mi experiencia en el anterior coche que tuve que también llevaba runflat, me lo corroboró. El dinamismo a penas cambia (yo no lo noto a penas) y las ruedas duran más.

La pega está en que no sabía que se vería afectado el AP... si lo llego a saber compro los runflat, aunque tampoco es seguro que sea explícitamente eso... A lo mejor pongo unos RFLT y me hace lo mismo... a saber.

Grachi

*
  • ****
  • 265
    • Ver Perfil
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #11 en: 21 de Septiembre de 2021, 03:21:20 pm »
Nos vendrá muy bien a todos saber como al final  resuelves el problema .
Gracias y un saludo.

Y suerte !!!
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #12 en: 21 de Septiembre de 2021, 03:39:10 pm »
Has probado a recalibrar el AP?

Quizás no sepa girar bien porque aprendió con otras gomas


Enviado desde mi iPhone utilizando Tapatalk
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #13 en: 22 de Septiembre de 2021, 07:55:14 am »
Has probado a recalibrar el AP?

Quizás no sepa girar bien porque aprendió con otras gomas


Enviado desde mi iPhone utilizando Tapatalk

Como se recalibra el AP? Llamé a Tesla y no me supieron decir como...  ::)

DGM73

*
  • *
  • 4317
    • Ver Perfil
Re: autopilot no funciona bien tras cambio de ruedas delanteras
« Respuesta #14 en: 22 de Septiembre de 2021, 08:47:58 am »
Has probado a recalibrar el AP?

Quizás no sepa girar bien porque aprendió con otras gomas


Enviado desde mi iPhone utilizando Tapatalk

Como se recalibra el AP? Llamé a Tesla y no me supieron decir como...  ::)
En pestaña Servicio, Calibración de cámara